Jump to content

Dynamic IP? See here!


Recommended Posts

  • Replies 84
  • Created
  • Last Reply

i got it working...pccillin turned on its firewall even though i turned it off a while ago

a port 80 redirect works...much better i think.

hostname: whatever you want

host type: port 80 redirect

ip address: will be filled in automatically w/ the no-ip duc

port: your utorrent port, or alt port if you use one for webui

then all you gotta do is type in:


Link to comment
Share on other sites

Damn that means that i am not forwarding my port correctly. using Dlink DI-524 and BlackIce firewall.

Guess I have to look into it some more.

I think I got my router configured correctly and I justed yous no-ip as a port redirect (port 80 goes to my utorrent port) but then I get

ì¥ûtÏB‡tÁA…-œBÞ)ÊÀkò† 3¶"ª_y%9úýÈÞ˜››©ùupRÖž…™¸?…+áâ*µË„³w6Ñû a¥Þk—ëw±v§0÷ hI.ĈJ·²YéÐUmàr'ìGâ–9ÎÒzñ¼¡Ö-"èxÿbúÖçxZQ/IÔ·|Ÿ eüd+ç²—ŒKÒ;˜(ÚÞâ(üÀÀ§Ò²xóž'¨îÄ¢y`âJ'§µr›Œmá˜ÓcÔÛáš…!•îÒwYQœý‚ÞðK0øf--: ëP±ž)"ƒÎ

when it connects.

Oh well more to look later.

Thanx for your help.


Had this running before but it was just annoying finding my new ip every time the router rebooted. Using FF2 Utorrent 1.6.1 (483)

Link to comment
Share on other sites

Damn I am an idoit. Thanx for your help I got it now.

I disabled and re-enabled the protocol and it did not work.

I downloaded the latest webui.zip file just in case and then it gave me can't establish a connection to the server....

Disabled and re-enabled the webui interface and still it gave me can't establish a connection to the server...

Then I realized that I had the alternate listening (80) port still checked on. My no-ip is doing a port redirect on 80 to my utorrent port. Unchecked that and now it asks for the password \o/

Thanx for your help Ultima

Link to comment
Share on other sites

Can someone help me. I have having problems. I have tried every which way to get this to work but the closest I got was it said I was connecting but asked me if I wanted to download some file.

I have the latest build of utorrent 483

I put WebUI in the Appdata folder with my settings.

I am using FF 2.0

The PC with my utorrent on is on Verizon FIOS. I heard they block port 80. I am not sure though.

After several tries to get this to work with my IP I went and registered with no-ip.org and got the DUC.

The page either times out or is unable to connect.

Thanks in advance.

EDIT: For those with FIOS...if you have a dynamic IP and you use no-ip.com. I couldn't get it to work until I used port 80 redirect.

I am just glad it is working. I am really loving the WebUI. You guys are doing a great job. Keep up the good work.

Link to comment
Share on other sites

i just created an account at no-ip and the link to WebUI worked at first. but then after i reconnected to check if it worked the program appears to have updated, and it appears to have sent the new ip to the no-ip server and website, but the link no longer works to WebUI.

Any ideas?

EDIT: turns out i just had to restart firefox

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the guide... I've tried several DNS updating clients and finally found the best one... The one built into my router =). That means that I don't even have to have my computer on to have my updated IP linked to a static address...

Link to comment
Share on other sites

  • 1 month later...

Hi. I'm using dyndns, and I'm able to access webui via the dyndns url on my home network (ie: blah.dyndns.org:8080/gui) but not remotely - remotely it times out. The computer running utorrent is the gateway (ie: no router). I have windows firewall on, but utorrent is already an exception.

I've tried using the password in the url, I've tried the suggestions in the readme - can anyone help? This is happening on both my desktops (2 different locations).

Link to comment
Share on other sites

  • 1 month later...

i am having trouble logging in as well. just to be clear... is the username = the email address that is used to login to no-ip (blahblah@gmail.com)? it seems odd to me because all username:password ftp work i do never has "@sdfgsdf.com" in it. i think this is what's slowing me down.

if you have any help at all, please post!

Link to comment
Share on other sites

  • 3 months later...

well, it doesn't work for us. I have no idea why. Probably have to mention how our setup is:

Satellite link with dynamic IP and NAT

on uTorrent machine everything installed properly

port forwarding not possible in modem

firewall properly opened on specific port for uTorrent program

On no-ip.org all defined properly. IP update runs as a service every 10 minutes.

No access from the outside world.

Not possible at all?

Thanks everyone for a bit of help. Probably I'm just blind or too unexperienced.

Link to comment
Share on other sites

  • 2 weeks later...

sorry, i mean to say blanc no black :)

the webui.zip is placed in the utorrent.exe folder yes.

ill try that solution /?list=1 and i the IE7 return this with black fonts in a white screen:

{"":"","label": [ ] ,"torrents": [ ["B5454B333543BC56926A1125FFA13FC869F4E6D2",201,"Deja.Vu.DVDR-Replica",4766473525,435,2090097973,13959168,6,32,55001,50599,"",0,11,41,51,2715161,1,2694004736], ["EEF9F51650A5B822A6B72F167806D2C1AA2E0A8D",201,"Mickey Mouse Clubhouse - Mickey's Great Clubhouse Hunt",3779014391,1000,3779014391,3460530176,915,0,0,-1,"",0,1,0,13,65536,-1,0], ["7FE61D9B4B6702614C61BD7E945E528182B401D8",201,"SanLorenzo",372916288,1000,375685184,11550720,30,0,0,-1,"",0,6,0,9,65536,-1,0]] ,"torrentc": "814044511"}

i'm using µTorrent 1.6.1 build 490 + WebUI v0.310 Public beta 2

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...