Jump to content

Troubles Uploading

Recommended Posts


I've been trying to upload some music to a database recently and I've been having issues. Here's what I've done so far, maybe there's an error along the way and you guys can help me fix it:

I set up a private torrent file to my desired tracker and tried to upload the torrent to a site, (after I initially put the torrent on the site I updated the tracker). The torrent will not upload, despite the fact that the tracker says it is working and that the torrent should be seeding, it is still uploading at 0 kb/s :(. I've tried starting and stopping the torrent, resetting the bans, and making a completely new torrent all together and none of this has worked. Additionally, I've also successfully uploaded two other torrents to this same tracker, so I'm really fucking stumped here.

On a side note, I looked up my dl and ul rates at speed test and manually set the dl/ul limits to 2/3 of my rate... not sure if that affects anything, but thought I'd throw that out there.

Any help would be much appreciated!

Edit: I'm currently running version 1.5.3, again don't know if that affects anything, but thought I'd throw that out there too.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...