Jump to content

Bandwidth Allocation Problem


Recommended Posts

I'm running uTorrentPlus 3.1.3 :)

I noticed that when I go to change the bandwidth allocation of any torrent - I run into this problem.

When I click Normal it changes to Low, :lol: and when I click High, it only changes to Normal. :lol:

It's like the buttons are misaligned, or something. :rolleyes:

Thanx 4 the Help In Advance. :cool:

Link to comment
Share on other sites

interesting :)

are you on an ipad? the screen may have lost its calibration to display certain pixels ? :lol:

anyways,if ur really bugged with the fact that you cant select high, try re-installing utorrent again, or update the display driver.

still nothing, downgrade the version to 3.1.0 something? ;)


Link to comment
Share on other sites

OK, I Fixed The Bandwidth Problem in This Manner....... :)

I Uninstalled uTorrentPlus 3.1.3 Completely ( Including the Settings ) And ReBooted My PC. :rolleyes:

I Then Re-installed uTorrentPlus 3.1.3 :| and Vola, A Way Better Working Version Of uTorrent.. :)

My Problem Solved :);) :cool:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...