Jump to content

utorrent freezing


Recommended Posts

Running Windows 7 64

utorrent versions with this issue: 3.1.3 build 27060 - 3.2 Beta build 27026 (32 bit)

no firewall software

no antivirus

(was only for testing)

I've been scratching my head over this for about a week now. utorrent has been crashing constantly (at least 3-4 times a day) I thought it might be do to a couple of things, but everytime I switched different settings to default, it continued happening.

Things I was doing to fix this, or things I changed from the default settings that could be the problem.

1. downloading directly to network drive. - usually resulted in disk overload / freezing, so I changed it to the local drive. Freezing / crashing still persists.

2. Move completed files to network drive. - caused utorrent to crash when large files were transferred to network drive (possible issue: magnet link for next torrent was being processed, and caused some problem? I don't know)

3. changed the default cache settings - I changed these from the default setting, and then back again, but this has not helped.

4. Pre-Allocate all files - After checking out the sticky posts in this forum, I checked this box, but the problem is still persisting. I also have the other settings configured like was outlined in the sticky posts.

5. Allow only 5, 4 and now 3 torrents to download at a time. I tried this to limit the amount of memory needed for utorrent to run. I limited the size of torrents thinking that maybe having 7 or 8 torrents could be causing a problem. It is still locking up with 3 torrents total size for them combined is 1.94GB.

I've really had nothing work for me with these issues. If anyone could help, I'm not sure what info I need to provide.

Link to comment
Share on other sites

not skipping files, just trying to grab the whole torrent.

diskio.use_partfile is set to true

I just did the purge of both files in appdata\roaming\utorrent I will let you know if this fixed it. Thanks for the tip, I hope this fixes it. I was looking in appdata local, but didn't see the files when I was trying to fix this earlier. Should have looked a little better -_-

Thanks again, and I will update this if it fixes the issue.

Link to comment
Share on other sites

DreadWingKnight, thank you for helping me out. It had to be those files you had me delete. I've been up and running for 5 hours and no freezing. Everything I was doing before works perfectly now, and more importantly - I'm able to have utorrent send the completed torrents to my NAS without issue as well.


I just wanted to come back and say thanks.to DreadWingKnight

Link to comment
Share on other sites

  • 10 months later...


This topic is now archived and is closed to further replies.

  • Create New...