Jump to content

Windows 7, ATT 2Wire Router, Can't open any ports...


bambulr

Recommended Posts

OK, I apologize if this has been asked/answered already, but I've been searching online for hours and I can't find any help anywhere...I had uTorrent installed on my Vista x64 system for years and I never once had a problem with it. But I recently upgraded to Windows 7 Home Premium x64 and I am trying to Optimize uTorrent using this page http://www.techsupportalert.com/content/optimizing-torrent-speed.htm as I have always done in the past. My problem is that the first step (checking if my port is open) is not working. This is the first time this has ever happened to me. I have tried about 50 different ports and I get the same error:

Error: I could not see your service on 108.224.108.69 on port (65000)

Reason: Connection timed out

I have used uTorrent on Vista with a few different ISP's (Comcast, Surewest, even in Bahrain when I was stationed there in the Navy) and never had a problem with ports. But now I have AT&T using a 2Wire Router and I can't seem to figure this out. I have added Inbound and Outbound exceptions in my windows firewall as well as checking the box in uTorrent to add the exception for Windows Firewall. I have tried adding uTorrent to my firewall list while logged into my router. The only firewall I can't seem to figure out how to add an exception in is my Kaspersky firewall, but I tried turning that off and I still get the same error.

Can anyone help guide me through this? I'm really stuck here. I also tried following the instructions for port forwarding for my specific router on the port forward website. If it's any help, I will list my router and antivirus specs. Just let me know if you need any more information.

Router:

ISP: AT&T

Model: 3800HGV-E

Antivirus: Kaspersky & Windows Firewall

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...