Jump to content

Closed By Peer/Refused By Target Machine Error on 3.1.3


Woody1193

Recommended Posts

Hello,

I've been using uTorrent on one of my computers for half a year now. My university doesn't like bittorrent so I've been using a proxy and peerblock so I could get by with it. It's been working on that computer without fail all this time. However, I decided recently to install uTorrent on a new computer I built recently as I wasn't getting the most out of my bandwidth. I installed the clinet, peerblocker and the same proxy I always use. It was working fine for 3 days and getting speeds of 6Mb/s+ download and 3Mb/s+ upload. However, my computer crashed on Friday (4/20/2012) and uTorrent hasn't worked since.

When I run my proxy I get the "Proxy Connect Error: No Connection Could Be Made Because the Target Machine Actively Refused It". However, when I turn my proxy off, I get the error "Connection Closed by Peer". Not sure what's happening.

Can someone please help me?

Link to comment
Share on other sites

  • 3 months later...

I have been using uTorrent for over a year along with TorrentPrivacy. I also have a VPN running before I begin any internet browsing. Lately, I have received proxy errors including The Target Machine Actively refused it.

I have upgraded to uTorrent Plus. When the application has loaded, I get an error message: Failed to download your Plus Licence key, could not obtain SSL Chunk Size. Another message: Failed to download your Plus Licence key. Proxy Connect error. No Connection Could be made because the target machine actively refused it.

Although I have been using uTorrent for some time, I consider myself a novice. Please advise if this is an IP address error or something in my firewall?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...