Jump to content

Opening magnet links but not adding the torrent (build 27138)


karl_w_w

Recommended Posts

Hi, I opened a magnet link, and left utorrent on the add new torrent screen to load the file details. After half an hour or so when I tried to maximise utorrent from the taskbar it didn't display correctly, I just got the title bar and a few random lines here and there, and I could hover my mouse over buttons on the add new torrent dialog box to get them to show. I could see the little button that indicates the torrent file is downloading was still rotating, so I figure it never managed to retrieve it (no seeds). I clicked cancel and utorrent appeared to return to normal.

Then a few days later a similar thing happened (but not in the same utorrent session). I opened a magnet link but then left it alone for a while. I got back and this time it wasn't so bad, I added the torrent but utorrent was having some strange graphical glitches, like the play/stream buttons on the torrent list kept morphing back and forth between the uTorrent styled buttons and default windows 7 style buttons, and other lines randomly flickering. After about a minute utorrent quit on it's own without any errors. When I opened utorrent again the torrent I added wasn't there, but when I tried to add it again it said "the torrent you are trying to add is already in the list of torrents. do you want to load the trackers from it?"*

Windows 7 home premium, 32 bit.

*on a side note, anyone know how I can fix this and add the torrent?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...