Jump to content

Internet doesn't work with uTorrent on


Recommended Posts

One day I came home and my internet wasn't working. My dad's laptop works just fine and they're both connected by a wire to our router. I use time warner cable and have a Motorola SBG6580 router. I can't set my ip to static because that makes my internet unusable at all. I'm able to download and upload just fine for some reason though until the other day. I've reformatted my computer because I thought it might be a virus but that didn't do anything. I also bought a network card because i thought my onboard card was the problem but it had no effect. I've done all of these:


Restart µTorrent, your computer, modem, and/or router after performing any of the suggestions below

Try using Switeck's conservative settings

Try lowering net.max_halfopen to 4 or lower (Can be found in Preferences > Advanced)

Try lowering bt.connect_speed to 4 or lower (Can be found in Preferences > Advanced)

Try disabling IP resolving in the Peers tab's context menu

Try disabling DHT (Can be found in Preferences > BitTorrent)

Try disabling UPnP and NAT-PMP (Can be found in Preferences > Connection)

Try disabling peer.resolve_country if it isn't already set to false (Can be found in Preferences > Advanced)

Try lowering maximum global number of connections to 200? 100? 50? Lower? (Can be found in Preferences > Bandwidth)

When I run the speed test from utorrent it fails but my down/upload is suppose to be 20 down and 2 up. I use AVG and avast and the windows firewall and it's set to to have utorrent as an exception. I'm using windows 7. The internet cuts in and out or runs VERY slowly. It's very frustrating and I don't know what to do next besides just not leave it on while I'm using the computer which would be a bummer. I've tried to give all the information requested but most likely missed a bunch of things you might need. Any help is greatly appreciated!

Link to comment
Share on other sites

The color of the status is a red circle with an ! in it (as far as I can remmeber it's always been this because I can't connect to the internet when my ip is static but it has worked fine in the past).

My net.max_halfopen is set to 4.

Other then that I'm not sure what other information I'm missing so if you can be a little more specific I'd appreciate it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...