Jump to content

Utorrent freezes the computer


friendlyuser

Recommended Posts

Hello!

Recently i decided to upgrade my 2-year old utorrent client to latest version. And since that time im experienciing a serious problem. All last versions (including beta 27239) freeze after approximately 10 minutes of working. And not only the utorrent itself, but the whole system with it. Nothing works (even the so loved ctrl alt del). Only force shutdown of computer helps.

Please help :)

P.S.: OS - Windows 7 64bit

Link to comment
Share on other sites

I am experiencing the exact same problem. Utorrent runs fine for a while and all of a sudden the whole system is frozen. It doesn't matter how many active torrents I have at that moment or current down- or upload speed.

I already uninstalled the program, ran a registery clean up and reinstalled the lastest version. I didn't make any difference.

After forced shut down and restarting I noticed that some settings in utorrent have changed e.g. the column view has been reset also sometimes some torrents are not showing even though I still have the torrent files saved it the set location.

I'm running Win XP fully updated, also have AVG Internet Security and Malwarebytes full version.

Any suggestions on how to fix that problem are greatly appareciated.

Link to comment
Share on other sites

  • 3 weeks later...

Hey there, I'm having this exact same problem in two different computers in my house. One desktop and one laptop, both running windows 7 64. The computers use the same router, connected through ethernet cable.

It started with one of them suddenly, and one month later the same problem appeared on the other. After each freeze, the first time that μ-torrent runs it always checks all active torrents before starting to download.

The computers completely freeze after some time during which the torrent client is active. The exact time varies but it seems that it never surpasses a couple of hours or so. By "completely freeze" I mean we need to turn them off by the button.

We have tried:

* Reinstalling the torrent client, tried both bit-torrent and μ-torrent. Haven't noticed any difference between the two, except that maybe the μ-torrent lasts more time before freezing. This might just be at chance though.

* Formatting and reinstalling windows and the such.

* Lowering the number of connections of the torrent client by half, as suggested in some troubleshooting I found.

* Clearing the port forwarding of the router in case the problem was created there.

* Scanning with Ad_aware etc.

Any ideas would be much appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

I've got the exact same problem and posted another topic in the forum, but I wasn't able to solve it.

I got the freezing problem too only after I installed Windows 7 x64 on my pc. So i'm guessing it has something to do with that.

Tried other Torrent clients such as Vuze and a x64 version of uTorrent, nothing worked.

Could really use some help guys.

Link to comment
Share on other sites

I have run 3.1.3 and 3.2. 3.2 is more stable but:

With or without Avast! or Malwarebytes running, with or without caching enabled, with or with out Windows Firewall or Avast! firewall the system CPU usages increases (without failing) to 94% or 98%. 3.2 does not usually crash unless you try to many changes. One thing that is strange is that if you use uTorrent Accelerator IT takes 20% to 30% of CPU cycles.

Both versions will take up all unused cycles if another process (.avi to .vob translation for example) but within 10 min. it squeezes them to a standstill.

I've run LSPfix, and RootkitBuster as well as other malware/virus/security cycles and they say I'm clean.

YOU folks have a cach/cycle (memory leak?) problem in my humble opinion and what up with the 934 page file usage?

zrski

Link to comment
Share on other sites

  • 2 weeks later...
  • 7 months later...

Well guess what... i have the saaaaaame problem.

computer freezes and turns fkn useless when uTorrent is running. (win7 x64)

i had same problem with Bittorrent. Switched to uTorrent wich worked fine for a while.. but now, same problem.

and another surprise: i am bloody desperate.. i dont know what to do.

propably still no fix for this. i havnt seen 1 fixed issue so far btw :/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...