Jump to content

UT crash's every time i try to open

Recommended Posts

I've never had any problems with Utorrent before I've had it for some years now and just the other day it asked me if I wanted to update or download the new version of utorrent and i think i clicked to do it later and some time today I went to use utorrent and when I click it in the dock it instantly says the application utorrent has quit unexpectedly? and instead of the normal utorrent symbol in the dock it has like a basic dock symbol in there for some reason does this have something to do with the new update? Can I just delete utorrent and download it again and if i did would I lose all the torrents i had on there?

thank you for any help given much appreciate it :)

Link to comment
Share on other sites

Seems like I have the same kind of problem, but updater said there is new version available and I clicked update. Then uTorrent just didn't start again like it should after update. Now it just freezes when I start the app. Only option is to force kill it.

I have tried to remove uTorrent and do fresh install like this:

1. Drag uTorrent.app to Trash

2. Delete the file from (username)/Library/Preferences/com.bittorrent.utorrent...

3. Deleted folder from (username)/Library/Application Support/uTorrent

4. Run Program called Cocktail with System -> Databases -> Rebuild

5. After all this rebooted the OSX

6. Installed uTorrent again

And it still it does the same freezing on start.

I even tried different versions, but no help.

Is there anything else I can do to completely remove uTorrent to fix this problem or do I have to change to another torrent app. :(

Link to comment
Share on other sites

I have been using uTorrent daily and automatic updates has been allways on. I think it was 3rd of June, when it stopped working while trying to update to latest version. I'm not sure, which version it was then and I wasn't able to check it 'cause the program didn't run.

So I think it was trying to update from previous version 1.6.3 to 1.6.4 build 27255 then?

My OSX version is Mac OS X Snow Leopard 10.6.8.

Link to comment
Share on other sites

  • 2 weeks later...

Same here I have used previous version for a long time, but a few days I update today it keep shut down immediately after I started

After trying a few hours , I gave up and use the method in the sticky above to delete all data and preference and reinstall ,

then seems to work now

But I lost all record of my thousands of DL and UL( esp the ones for PT):(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...