Jump to content

DHT waiting for announce + trackers timed out


Recommended Posts

hi,

i've spent the afternoon looking up solutions for this and have tried various things and nothing worked so i was hoping someone on here could help me out.

First of all i used to use Bittorrent and only just switched to Utorrent hoping it might solve my problem (it didnt).

Whenever i open Utorrent, in the trackers tab the DHT status goes to "waiting for announce" and doesnt change. the http trackers go to "offline (timed out)" and the udp trackers "connection timed out".

the Local Peer Discovery and Peer Exchange are "working".

I've tried various cmd things, tried uninstalling bitorrent, reinstaling it, reinstalling an older version and same thing with uTorrent

I use the default windows 7 firewall, i allow all uTorrent things (TCP-In and and UDP-In).

It's not the specific torrents, i've tried with various torrents (big/small/video/audio)

i think that's about it. any help would be greatly appreciated

thanks!!!

Link to comment
Share on other sites

I tried downloading a random torrent off the slackware homepage. Trackers are like this:

DHT - waiting for announce...

Local peer discovery - Working

Peer Exchange - Working

http tracker - "No connection could be made because the target machine actively refused it" and then after a few seconds changed to "connection closed by peer"

As for the hijack log:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...