Jump to content

I'm out of ideas.


Sedrick Vance

Recommended Posts

Hi there,

Been using Utorrent for many years and never really struck a problem I couldn't sort out.

When I run network test I get the error "Connection failed error: Timed out (10060)" under the bandwidth test but get a tick and "Port is opened:Your network is properly configured" in the network part of the test. I can upload but cannot download anything. I'm 100% sure the PC I'm using and Utorrent settings are not the problem when put onto another connection it all works fine and more than 1 pc is having the same issue.

Anyone with any ideas would love to hear then and give it a go I'm fresh out of ideas (and hair).

Cheers

Link to comment
Share on other sites

There is a lot of information on that page, that does not pertain to me. My firewall and utorrent are configured right, because as I said I have used it on other internet connections and it worked. Also other computers on my internet service doesn't work. This means it must be either the modem, or even farther back, the service provider... What is it you would like to know? What modem I have?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...