Jump to content

can't download torrents anymore?


Recommended Posts

I'm not a pro when it comes to computers, just putting that out there.

Anyway, I was downloading a torrent and it was going fine and then all of the sudden it stopped and said error: no such file or directory. So I was just looking around the app to see if there was anything I could do to fix it and I clicked remove transfers which got rid of the entire thing I guess... A little annoying but my bad. But when I went to download it again it's just not working. I've tried other torrents too, utorrent just isn't downloading anything. When I click the 'download torrent' button no files show up at all and it says that the size is 0 B, but it will download for a few minutes and then another error shows up. So now it's not working at all. I've tried restarting my computer but that didn't help, any ideas? Thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...