Jump to content

Reports Port Not Open PFPortchecker Reports It Is Open - No Downloads


Recommended Posts

Well the topic title says it all.

My utorrent 3.1.3 installation is not downloading anything. When I go to Options/Setup Guide and run the network checker I get a report that the port I'm using (55555) is not open, not forwarded.

When I look into the router I see it is configured correctly to forward it.

when I run PFPortchecker it reports the port is open for FTP and UDP.

I am running it all behind a proxy - HMA - but it has worked quite well behind it for many months so I doubt that's the problem.

I don't know about the port hassle but regarding the downloads I suppose it could be that I've just got a selection of hard to get torrents, even though they were reported as being good on seeds and peers when I downloaded them.

I believe there are some good torrents we can use to test somewhere. Torrents that always have many seeds to download from. Could someone direct me to where I can find the torrent file for one of them to check that aspect?

And does anyone have any ideas on why utorrent would report the port closed while everything else says it is open?

p.s. I read a thread all about this from 2011 and it concentrated on the false port closed thing. Really I don't much care about that. What I care about is it not downloading. That's why I want a 'guranteeed' download so's I can check that it is not the torrents I've got that are the reason.

And I'd like to add the information that the status bar reports 'DHT waiting to log in.' I think that could have something to do with it all couldn't it?

A second edit: I googled and found clues about deleting the dht.dat file and I did that and now I've got 313 dht nodes and counting and some downloads have begun.

So maybe that was it and it is all fixed.

What about these 'stopped' torrents? I click 'force start' on many 'queued' torrents and when I look at them later they are 'stopped'. Who/what stopped them? How? Why? Is it okay? Seems not okay to me because seems to me they will not automatically start again... they're stopped, not queuing or waiting, aren't they?

Link to comment
Share on other sites

Well thanks for that but I find it puzzling. I think I mentioned I've been successfully using it this way for a long time. I've downloaded gigabytes. So there's a incoming connection ability there alright.

And 'force start' has also always been used and really no problem. why do you say don't do it? I do it for two reasons or maybe it's only one reason but with two parts: the 'optimal' config for my setup has very few open connections but when using them often there'll be virtually no download going on from some of them, maybe all of them, because there's no seeders or useful peers around. When I force it then I get it attempting more downloads and very often it finds something than can be and will be downloaded quite rapidly.

Link to comment
Share on other sites

I see what you mean. I was thinking of 'incoming connection' as an incoming packet merely. You mean a continuing communication initiated by the other party.

But remember other port checkers and my router report the port as being open.

Anyway there's something I've seen that can check this on my machine. Don't remember where exactly, maybe utorrent logs?

Anyway the main thing is you say a proxy closes the port. My proxy says it doesn't. Third party checker says port is open. I've downloaded at my maximum speed under this config. Your contention, if I understand correctly, is that I downloaded only on a connection I initiated, my port is really closed.

How can I get to the truth of this? What is an irrefutable check?

Link to comment
Share on other sites

Lets clear something up, first: is VPN a proxy for the purposes of this discussion? Will the same things happen with VPN as you say happen with a proxy?

I was reading this: http://anonymitynetwork.com/vpn-vs-proxy.html

Makes it look like they're completely different cattle, don't it? My fault, I thought VPN was a kind of proxy but looks like it isn't.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...