Archived

This topic is now archived and is closed to further replies.

AdamK

µTorrent 3.2.1 stable (build 28086)

Recommended Posts

Just updated to build 28025 and restore down doesn't appear to work, the page stays the same size, anyone else getting this problem.

Also, just after I wrote the above, featured torrent, dragons of atlantis popped back up below the toolbar. Anyway to get rid of the rubbish.

Share this post


Link to post
Share on other sites
Anyway to get rid of the rubbish.

Can't you read the changelog?

- Change: In-client offers present for the first time in-client. Offers will promote other products/technologies from µTorrent/BitTorrent and partners. Clicking X in offer will advance to the next available offer until no more offers are available, after which the offer space will close for a period of time. The offer unit can be disabled entirely in Options/Preferences/Advanced and search for sponsored_torrent_offer_enabled (BUG: This "off" setting isn't working as designed - will be operable in near future). Filter for sponsored_torrent_offer_enabled.

And what do you mean by "restore down"?

Share this post


Link to post
Share on other sites

The maximise and restore down for page by the red x tab that closes the page at the top right of the screen. As for the other matter, I always read the changelog, unfortunately I don't believe it was actually in the changelog before it was installed on a build some while ago. I also thought I read somewhere on here that you could click on it and it would go away, well, can't find an x to click on and can find no way of getting rid of it. I took the tick off the show featured content, but still it is there. When I updated it dissapeared for a little while and then all of a sudden it appeared again. Evidently it is in the advanced settings where it is enabled, do I change these settings to disabled.

Share this post


Link to post
Share on other sites
can't find an x to click on
try the "x" key...
I took the tick off the show featured content

well, if you'll do what it says' and not what *you* think is right - it might work... : sponsored_torrent_offer_enabled

and try "x" first...

Share this post


Link to post
Share on other sites

Windows 7 Ultimate - 3.2.1.28025

Not seeing the maximise/restore behaviour tested using:

window maximise/restore button;

double click on window title bar;

close GUI to tray/open from tray;

exit client - restart client

Window metrics remain unchanged in all cases.

No featured content displayed - sponsored_torrent_offer_enabled set to false in build 28012.

Share this post


Link to post
Share on other sites

I seem to be going around in circles here. I have closed utorrent and opened it again, It opens in what is supposed to be restored down window, but actually fills the whole screen, so clicking on maximised only causes a flicker of the program that remains the same size as it was. As for clicking x, there is NO x in the featured torrent part that is below the toolbar, the only x is at the top left of the featured torrent bit that comes up in the place where the torrent plus advertisement is normally at, which is at the bottom left of utorrent, if I click this it does not remove the Dragons of Atlantis rubbish that comes up below the toolbar. As for whether I change the sponsored_torrent_offer_enabled in advanced, I'm not clear about. The page does actually says Advanced options, DO NOT MODIFY, so do I ignore this and change true to false, that's all I need to know. I've not really a problem with uTorrent having sponsored stuff on it's program, but you should be able to close it once you've been forced to read it. If I can't get rid of it then I will revert back to the version of the program before it was installed as it's really annoying me.

Share this post


Link to post
Share on other sites
Changed true to false in advanced settings in area mentioned and so far no Dragons of Atlantis stuff, hope it stays that way.

now, turn it on again, and press the keyboard key that is between "Z" and "C". You'll also notice it says "X" on it... Maybe it works as designed, this time... Let us all know if it is indeed so... lol... :)

Share this post


Link to post
Share on other sites

Set it back to true and awaited and nothing happened, exited the program and started it again and still no sign of Dragons of Atlantis, just finished typing this and was about to post it when all of a sudden up it came. Clicked x on the keyboard and nothing, checked in advanced and still set to true, exited utorrent and started it again and it was up again, so have gone back into advanced and set it to false. I am assuming that you were serious about the x on the keyboard, although I can't recall any program I have ever used that has required you to press x on the keyboard for something and not an x in the program itself.

Share this post


Link to post
Share on other sites

By the way, just thought I would mention that the response time for you torrent to open from the system try is instantaneous, I have never know it to open so quickly on my system in all the time it's been going. Also no speed issues on any of the 3.2.1 builds for me. Am using windows xp, firefox browser, comodo firewall, avast antivirus and a netgear dg834gt router. Thought this might be useful for others to know.

Share this post


Link to post
Share on other sites
Set it back to true and awaited and nothing happened, exited the program and started it again and still no sign of Dragons of Atlantis, just finished typing this and was about to post it when all of a sudden up it came.

I think I understand.

Did you go into advanced settings and set both left_rail_offer_enabled and sponsored_torrent_offer_enabled to false?

Share this post


Link to post
Share on other sites
The installation window. I saw it when upgrading from 27999 -> 28008 then again to 28012. However, it does not appear after subsequent startups on the same build, which was the main thing I was concerned about

Still happens. Updated to 28025 and even running from C/the OS drive makes the setup wizard appear.

Share this post


Link to post
Share on other sites

There is something that has improved the download/upload efficiency, I talked a friend who is a fully paid up and certified 'technophobe' through updating to the latest beta rather than stable version only updates, and he has had a noticeable speed increase also. He uses a different ISP to me and everything is set on the defaults.

Share this post


Link to post
Share on other sites
How about disabling dialog on pdf opening?

http://forum.utorrent.com/viewtopic.php?pid=662394#p662394

Are you sure you don't have the AV application "installed" in utorrent? if you do - just try to disable it.

I think no!

I removed all AV stuff (disinstalled virusguard' date=' erased all AV refer in AppData\uTorrent), but I continue to get this two dialogs (the first can be skipped):

primo.jpgsecondo.jpg

Share this post


Link to post
Share on other sites

Dear Sir or Madam,

There is an option in utorrent client isp.peer_policy_url. Unfortunately, it’s hard for many users to make a list of IP ranges of their providers or p2p zones. At the same time, most internet providers in the Eastern European countries (Ukraine, Belarus, Russia ....) have their own trackers, as well as government agencies (and our copyright protection is not effective).

Almost all torrent trackers add address of local tracker http://retracker.local/announce to our torrent file or magnet link. Also, many providers receive additional address of retracker via isp.bep22. But it does not effect on uploading providers’ channels and users’ downloading speed.

Some providers ask their users to add link http://peerpolicy.local/announce.xml in the field isp.peer_policy_url but only few geeks know how to do it right, and the rest of lamers are either unfamiliar with such setting or afraid of possible difficulties.

Could you please make for us (residents of the Eastern Europe) uttorent client with default setting isp.peer_policy_url and with written link http://peerpolicy.local/announce.xml ?

For example, if our users download or update utorrent client from your site they will get their default setting isp.peer_policy_url updated automatically.

Another program for p2p exchange flylinkDC++ is very popular in our countries. Its developers make default setting for reward for each provider separately.

May uttorent's developers cooperate with our providers, at least with isp.peer_policy_url ?

Looking forward for your response.

Very truly yours,

grey_rat

Share this post


Link to post
Share on other sites
Selecting "Don't show me this again" didn't work?

Skip only first dialog, the second one continue to pop up every time I try to open a pdf!

(the first can be skipped):

The second is the strange issue

:(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.