Jump to content

uT 3.2 magneted *.torrent files -> Explicit permissions, not Inherited


Recommended Posts

I am using µTorrent 3.2.1 Beta 1 27554 a.t.m,

- but this thing has gone on for many updates now,

I'd say most, if not all of the 3.2 versions have had this.

Selecting Preferences -> Directories, in the "Location of .torrents" field, I have set

Store .torrents in: C:\Program Files (x86)\uTorrent\cached

Move .torrents for finished jobs to: C:\Program Files (x86)\uTorrent\finished

When I download normal *.torrent files, they get the normal Inherited from parent permissions:


However, when I click a magnet: link, the *.torrent files that gets created and saved does instead have explicit permissions:


It's easy to see this difference in permissions in Explorer because of the lock symbol in the file icon:


This is of course no big deal - I'm happy that magnet: links works as good as they do now,

and I may - one file at a time - change the permissions for the magneted *.torrent files

into the normal Inherited from parent permissions. :)

I just wonder..

- is there a setting in Advanced Options or something that may be used to turn this special "thing" off..?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...