Jump to content

Wt to reset to original settings.Can't find dat file


Recommended Posts

Yes I'm one of those techies hate. Semi-knowledgable. Ok, so I must have done something to my settings that I don't know I did. I tried to check them all. No go. Tried uninstall/reinstall 3x now.

Problem: all my torrents say 'in queue'. I've tried using my laptop on 2 different wi-fi spots, both of which worked last week, and now no go. However, under Network it says no incoming connections when I know i'm hooked up ok: i am downloading other stuff pdf etc. to my laptop from www.

One of the wi-fi sites was my work so i KNOW that was working. Also my smartphone's wi fi spot is working. I've tried randomizing.

So I figured I'd try to reset to original settings to make sure I didn't do anything to cause it to just queue. I have avast but have not set it to block torrent. I'm frustrated and:mad: will be using a different torrent client until/when/or if i can ever get this problem fixed! So I downloaded Vuze and it's working. So now I'm stymied. Not a firewall issue it seems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...