Jump to content

Magnet torrents do not start downloading automatically


Naki

Recommended Posts

When I try to download from a magnet link, the torrent does not start, I have to right-click and tell it to start. Why?

Running Windows 7, 64-bit SP1, Ultimate. uTorrent 3.2 (build 27568). Network status indicator is fine (green).

Normal torrents (non-magnet) are OK - they start automatically.

Link to comment
Share on other sites

Check your settings are correct in Preferences, UI settings, When adding torrents section.

Nope, not that - it is set correctly, i.e. Don't start downloads is UNchecked.

Non-magnet torrent links start fine by themselves, i.e. without me having to start them myself.

Link to comment
Share on other sites

Hi.

I have the same trouble.

I upgraded to uTorrent Plus a few days ago because i got Blue screens from last version, :mad: and cannot get any Magnetlinks to start direct. :rolleyes:

All Setting are as they were before, even tried to deactivate them and then activate again...

So tired of problem all the time...

Looking forward to hearing a solution.

Link to comment
Share on other sites

You better use v 3.2 and above (3.2.1) . They have fixed/improved handling of magnets there.

utorrent is at 3.13 and reports no new update available at this time

No such version is known. Maybe you mean 3.1.3?

Link to comment
Share on other sites

Go back to the announcements section and check again.

Has someone heard of "Changelog"

You obviously haven't.

OK try me! Let's assume I am an idiot and a dummy.

What exactly do you mean, could you explain? I have latest Stable version. It doesn't work. Does that mean I need to go back to an OLDER version!? Or do you suggest for me to use a Beta/Alpha? I don't need any such versions.

If this was fixed several builds ago, I assure you it is not fixed now, it seems it was broken again.

EDIT: Hmm, strange - I have Build 27568 from July 7th (or some date like that).

Now I see ANOTHER 27568 build from a more recent July date (July 24, 2012) - how can that be?

Link to comment
Share on other sites

You better use v 3.2 and above (3.2.1) . They have fixed/improved handling of magnets there.

utorrent is at 3.13 and reports no new update available at this time

No such version is known. Maybe you mean 3.1.3?

He does... just a typo :P

And stop wasting time... backup yourself, and try 3.2.1 see if it solves your issue. Just be more patient when you wait for magnets to start....

Link to comment
Share on other sites

Any bugs that get reported MUST be tested against current development (alpha/beta) builds before they get considered.

In your case, you have failed to do so.

Should I install a Beta?? Then install Stable again? Strange way to handle things...

Link to comment
Share on other sites

No.

Beta has the issue fixed, therefore no further process is required. Just use the beta.

Wouldn't most people download the NON-Beta/Stable?? You are driving people away this way - are you aware of that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...