Archived

This topic is now archived and is closed to further replies.

Paky83

Test velocita banda utorrent sbagliato!!

Recommended Posts

Salve a tutti sono nuovo sono contento di far parte di questa comunity.

Vi illustro il mio problema..

Le porte del router sono state aperte utorrent installato con successo ma facendo il setup automatizzato il test della banda mi da come risultato di velocita upload 426 e download 1.2 mb mentre quello della rete dice che la rete è configurata correttamente e che le porte sono aperte.

Ora il problema è che l'effettiva velocita dell'adsl è upload 380 e download 7.2 mb

Il test è stato eseguito con speedtest.com!!

Ora dato che il settaggio della banda di utorrent dipende dal test eseguito da torrent si può evincere che il mio settaggio è sbagliato...???

Grazie per la risposte

Share this post


Link to post
Share on other sites
Salve a tutti sono nuovo sono contento di far parte di questa comunity.

Vi illustro il mio problema..

Le porte del router sono state aperte utorrent installato con successo ma facendo il setup automatizzato il test della banda mi da come risultato di velocita upload 426 e download 1.2 mb mentre quello della rete dice che la rete è configurata correttamente e che le porte sono aperte.

Ora il problema è che l'effettiva velocita dell'adsl è upload 380 e download 7.2 mb

Il test è stato eseguito con speedtest.com!!

Ora dato che il settaggio della banda di utorrent dipende dal test eseguito da torrent si può evincere che il mio settaggio è sbagliato...???

Grazie per la risposte

stesso mio problema

Share this post


Link to post
Share on other sites