Jump to content

How do I keep rss filters from downloading .mp4 files?


Instant333

Recommended Posts

I have been trying for over a year to keep my rss filters from picking up the mp4 versions of tv shows. Since the .mp4 versions release before the .avi versions they almost always get downloaded and then I have to go back and search for the show manually and download the right version, which sort of defeats the purpose.

In the not line of my filter I have *720*|*HR*|*x264*|*.mp4*

for those that don't know all the .mp4 versions are tagged as x264, so either of those two items in the not list should theoretically stop it from choosing those torrents. I also have filter matches original name instead of decoded name checked. I tried it for many months without that checked and it didn't work either.

I feel like I must not be the only person trying to download .avi instead of .mp4. Has anyone had success with this? It seems like it must be a bug since it's clearly downloading items that are listed in the not list.

I do not have any special code in the Filter box. If, for example, I have *Futurama* in the Filter list, what else would I put in to make it get .avi? Torrents with .avi files don't have specific naming conventions so I feel like it would miss too many if I put in whatever code needed to find .avi extensions, unless the filter matches original name checkbox solves that.

Any help would be greatly appreciated.

Thanks

Link to comment
Share on other sites

What's wrong with MP4?

I think you cannot do that with utorrent, unless the feed guarantees you that the torrent names are the file names.

You need to look for a feed that filter it for you, or another RSS downloader that can post-process & analyze the torrent files.

Link to comment
Share on other sites

I know that it can be done, because the torrent name and the file name will have x264 in it, and it will download even though I have that string in the not list. I also am constantly having files not get picked up. At this point something like 30% of the filters I have will work on any given week. And it's not the same ones that don't go, just a random 30% will download and I have to go manually search for the rest. And of the 30% that download only like 25% of the time it gets the avi file like it's supposed to. It's very frustrating

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...