Jump to content

Help - cant resume downloading after crash!


kj2141

Recommended Posts

I am running 3.1.3 (27207) and after receiving the "disk overloaded" error i paused everything for awhile, then after 1 hour while it still displayed the message i Exited. I rebooted the system (for other reasons) and upon resuming downloads i have some, but not all, active downloads that are "stuck" in Checked 0% status. I cannot start them, or resume them, and Force Recheck is greyed out. IF i s Stop them, the status changes to Stopped but as soon as i try and Start them again, uTorrent hangs completely. I tried pausing them and also stopping them with each time then exiting uTorrent and restarting it but they still stayed in Checked 0% status. I tried re-downloading the torrent (thinking to "refresh something") and it correctly claimed it already existed (I replied Yes anyway) but that did nothing to clear the issue. I tried deleting the torrent (Remove torrent only) and redownloading the torrent (thinking i would Force Recheck) but that did nothing. HELP!

Of the four downloads affected, two are large ones (series) and have been downloading TWO WEEKS and i am around 80-90% on each one! More than a bit frustrated by these happenings!!!

Any ideas about how to resume the downloads (instead of deleteing and starting again) would be REALLY appreciated!.

kj

Link to comment
Share on other sites

OK --- WORK AROUND FOUND!

I ended up going into the uTorrent directory and actually deleting (Windows Explorer) the specific torrents affected, then restarting uTorrent. I then did a Force Check and it found the already existing files and subsequently Resumed downloading. Ugly situation, shouldnt have happened, but at least I recovered with a hack!

No follow up needed UNLESS there is something i did wrong or there is a better/easier way to solve this issue if it crops up again.

thanks, KJ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...