Jump to content

"Add a Device" Not Working for Nexus 7


Recommended Posts

The "Add a Device" function doesn't seem to work with the Nexus 7 tablet. I have the Nexus 7 plugged in and visible through Windows Explorer as a storage device, but it isn't being detected in the Devices tab. Manually selecting "Android Device" under "Add a Device" won't detect it either. I've tried enabling USB Debugging but it didn't make a difference. My tablet is still relatively stock and is not rooted. Has anyone else tried to connect a Nexus 7 to µTorrent and been successful?

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 months later...
Same here. Stock device - tried connecting both as media device and camera. No joy. I have also tried USB debugging - no joy there either. :(

This is Android 4.1.1 btw

My brand new little Nexus7 doesn't work either. I set it up MTP or Vido mode, even enabled USB trouble-shooting in developer controls. Add a Device -> Android Device does not see the Nexus7 ever.

So uTorrent doesn't support Nexus7 and Nexus10?

Link to comment
Share on other sites

  • 1 month later...
  • 7 months later...


This topic is now archived and is closed to further replies.

  • Create New...