Jump to content

Difficulty uploading a torrent I made

Celroc Amaul

Recommended Posts

Hi all,

I made a torrent file that I wanted to share with my family, but I seem to be having a little trouble seeding it. I created it through uTorrent's utility, and added in the following for the trackers:




Next, I started the torrent and set up my network to (apparently) let traffic through the proper port. When I run uTorrent's internet test, it does not give me any errors.

However, I can't seem to download the torrent to a different computer of mine on the same network to test it. It just sits at 0% in the downloading stage and does not seem to be aware of my other computer seeding it.

I am able to upload other torrents (that I did not make) without any apparent issue, so I know I can seed. I just can't seem to do it with my own torrent.


Celroc Amaul

EDIT: I just tried right-clicking in the "peers" area and manually adding the seeding computer as a peer. That actually appeared to work, as it is now downloading. Does that mean my torrent is OK and my family should be able to download it now without manually adding me?

Link to comment
Share on other sites

So you are having difficulty uploading your torrent to a torrent site?

That is not a uTorrent problem.

In order to share your content, other people must have access to your torrent. The most common way to do this it to upload to a torrent site.
The site will tell you how to submit your torrent.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...