Jump to content

uTorrent - problems with downloading and speed test


Recommended Posts


I thought I just had one problem, but I think I might have multiple. To start off with, uTorrent worked perfectly fine last Sunday. On Sunday night, I disconnected my external drive (which is where I direct all downloads to go) because I was going out of town. I wanted to be able to access my downloads in the hotel from my laptop (vs the desktop it is normally connected to). I did not download anything on to my laptop while I was away. I hooked up the external last night, and uTorrent hasn't worked at all.

At first, when I tried to download a torrent, it stated "offline (timed out)" under the tracker status. I read a bit here and there, and tried to run the test under the Setup Guide. The speed test failed and says "Connection failed error: Timed out. (10060)." I read that others had this issue and tried going through each upload speed. I went through about half and it still doesn't work.

For the network section, it gives a yellow check mark with a start on it. The results say: Port is not open (you are still able to download). I tried other ports, but got the same thing. I tried unchecking "Automatic port mapping" and still got the same thing.

Currently, all my downloads have the same tracker status which now says "No connection could be made because the target machine actively refused it." Please help! It has been this way for a good 18+ hours.

Oh, I have no idea if this is important, but I have Windows Vista, and my computer is a Dell Inspiron 530.

Thank you!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...