Jump to content

Constant crash on startup :(


Recommended Posts

I have a 7 PC's here and all are running v3.2.1 beta (27718) - everything is working.

All but 2 of them are 3Ghz HT CPU's with at least 2GB Ram and all on various different mobo's & hardware.

All are Intel except one which is an old AMD MP2500+.

Every PC is running XP Pro SP3 with all latest updates - done religiously every week.

All running AVG Internet Security Professional 2012 updated daily.

All connected through a 3Com Superstack II 24-port router to the ADSL2 modem.

Every single disk/partition on every PC is defragged and checked with chkdsk /R option every week.

On my main PC (this one I'm using now), I use it as a test machine to check out new releases and new software.

I did a utorrent beta upgrade last week and it crashed on startup :(

I tried re-installing the older 3.2 "stable" version - it still crashed at the same point.

I grabbed the latest 3.3 alpha about 45 mins ago - slightly better but still crashed.

Checked a few of my other PC's with the older utorrent and they are all running fine.

Hardware is Intel Q8400 quad-core CPU, 3GB Corsair Extreme DDR3 Ram on an aBit tigerforce IX48 mobo.

CPU is slightly OC'd at 340 instead of 333 and has been since day 1 when installed over a year ago - never had a problem and still runs everything else fine - except utorrent now.

Tried uninstalling and re-installing utorrent versions and it still crashes on startup.

I get the main torrent screen showing what it is seeding and downloading then it freezes with 25% CPU activity. It does this every time, constantly showing the "busy" hour-glass icon whenever I hover inside the window.

I can run other stuff with no problems while utorrent is locked up - so the machine isn't locked out.

The drive where everything is being seeded/downloaded to/from is fine. It has over 60GB of free space available and recently cleaned with chkdsk /R option.

Added: I remembered reading somewhere on here to set the affinity to 1 - so did that.

Was watching the Task Manager when I restarted it - after it locked up (busy) for a minute or so I noticed there were *TWO* apparent instances of utorrent running with both reporting as "Not Responding"!! It seems as if utorrent had replicated itself in the applications list somehow although only ONE occurence of utorrent is showing in the process list.

I tried restarting it by using right-click & "Open" just in case I got a double-click - same result.

I checked the affinity and it got reset to all 4 cores again - the affinity wasn't remembered by XP :(

Every time I started utorrent the affinity was always for all 4 cores.

I also noticed it seemed ok until it got to "Connecting with peers..." - that's when it appears to lock up and stay permanently "busy" at 25% CPU (all 4 cores). Obviously the bigger downloads had got to the "checking" stage and never got any higher than 0.0%. I tried leaving it like that for a while but after 15 mins it hadn't progressed any further and still busy. Nothing is uploading or downloading.

The only option I have is to close the program. Can do that with the red X or 'Close' from the taskbar - no problem, it shuts down as expected so obviously not totally locked out.

Any ideas guys??

Link to comment
Share on other sites


Uninstalled utorrent, deleted anything in the app's user data that started dht and the settings files.

Re-installed 3.3 alpha - it now seems to be working! :)

Affinity is for all 4 cores.

Obviously I lost most of my settings but it is now working.

So I guess something got screwed in my settings file - screwed up enough to hang utorrent???

I'll now go back and re-do my settings.

Anything else untoward and I'll shout back on here.

well here goes.......

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...