Jump to content

no seeds or peers


Recommended Posts

Hi, I have the latest version of utorrent and Lion. Utorrent worked perfectly until a few weeks ago when all of a sudden if I try to DL something it finds 0(0) peers and seeds and places it directly on the inactive list. I've tried using firefox and chrome and on different internet connections. How do I fix this? Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

I`m having the same issue, although intermittently. Using Snow leopard. Add a file, It briefly finds 1 peer and then just reverts to 0 on both and stays inactive. It doesnt happen all the time but when it does, it happens for any torrent added.

Anybody got a solution to this?

Link to comment
Share on other sites

Could you please send more info to us?

You need:

1) install and run the latest uTorrent beta

2) go to Help->"Report an Issue"

3) fill out the forms (please enter your email as well)

4) click "Report the bug"

5) start download anything

5) wait for 3 min while uTorrent collects the information and sends report to us


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...