Archived

This topic is now archived and is closed to further replies.

naiduv

Do you use a 2.x or older version of uT?

Recommended Posts

no use coz it is inbuild into the program.

chk ur temp folder,u will find it running.

Can you be more specific? After you've disabled it in the settings, what exactly is running from temp?

Share this post


Link to post
Share on other sites

i cant be specific coz i mentioned the adware b4 n were censored by mod.

chk ur temp folder, as long as u run utorrent.

adware will run, even u change to false on those 'offer' in advance.

u cant terminate the adwarez.

Share this post


Link to post
Share on other sites
no use coz it is inbuild into the program.

chk ur temp folder,u will find it running.

Seriously, what are you talking about? I'm watching via Process Explorer and when I open μTorrent, nothing else starts running... Care to elaborate -at least send prive msg...

I have auto check for updates disabled and DHT enabled only for new torrents, while I still see some unexplained traffic on the main executable, I simply cannot know what can be. Other processes, though, none.

Which Temp folder? The C:/Windows/Temp, C:/Users/blabla/Temp Internet Files or what?

Share this post


Link to post
Share on other sites

ok, here u go......BunndleOfferManager.dll.

u find it in ur temp folder.

v3.0 is clean, coz currently im run it

v3.1.x onwards has it (i think).

Share this post


Link to post
Share on other sites
BunndleOfferManager.dll

http://www.dslreports.com/r0/download/2048854~0c4f8fd28851ec0478d299a4bfdce336/Bunndle.log

It's from all the adware/crapware upon utorrent installation. Seems like you were not careful enough to untick all that unecessary junk during the installation of uTorrent!!!

This sounds logic... The last step is tricky in order to consfuse you. You should press "decline" while it seems like the normal EULA we usually get by other software that we've to press "accept" in order to proceed. Maybe somewhere there you were consfused and one of the 3 crapware has been installed on you.

Share this post


Link to post
Share on other sites

But I went on all default Temp folders and there is no such dll... Its name sounds like it is one component of the built-in offers mechanism, but still there's nowhere to be found.

What's that dlsreports? How can I try it?

Share this post


Link to post
Share on other sites

If you just place the uTorrent executable where you want it along with settings.dat the installer will never run. From what I can tell that's pretty much all it does anyway. I've been doing that for years, maybe that's why I never see any of the toolbars or adware or whatever that so many complain about.

Share this post


Link to post
Share on other sites
ppl, u r out of space.

pls do not assume tat im careless.

u r not aware tat there r such adwarz running wo ur permission.

Considering you're using twitter talk in an area that doesn't need it, and the fact that you're making accusations without actual proof, I'd say you ARE careless.

I'm not assuming it, you're just proving it to me.

Share this post


Link to post
Share on other sites

Went back to an older version in the 2x series. 2.2.1 (25302)

My main reason was because the new 3x series uses multi-labels and I can not find a way to turn them off. The multi labels messes with the WebUI and give you 'ghost' torrents in torrent count of your labels. This is because when you change the label in teh WebUI, it changes the 'Primary' label but leaves the old one, so the torrent moves on the screen but is still counted under both labels.

After reading these posts, figured 2.2.1 (25302) was my best bet for speed and stability. I was using 2.2 (something) before and never had issues with it. Only upgraded because I thought the new one would be better.

Share this post


Link to post
Share on other sites

Yeah been like that for a long time, I really wish they'd focus some attention on the Webui.

Ran some suggestions last year for it that probably went ignored, I use the Webui more than anything else.

Share this post


Link to post
Share on other sites

2.2.1 build 25130 because it is in general stable and fits my needs. The versions 3.x that I tried had a maths bug that allowed it to be set so it coud be set to have zero upload connections which breaks it as far as bittorrent good neighbour standards, in other words can be set to be a 100% leech without penalty imposition for being a selfish git! Such behaviour risks those client id strings being blocked by swarms for being known non-contributing clients. Plus all the bloat being added to 3.x versions. I always chose this program because it was small in name (micro Torrent) and in executable footprint and resource usage. Adding media players and all the other stuff is just not of interest to me. BTW when I reported the max upload connections count bug it was dismissed and waffled around and no indication of if it ever would be addressed so I have not bothered trying later so called stable 3.x versions.

IMHO upto 2.2.1 are fit to be called µTorrent, but 3.x should be mTorrent for milli not mciro :P

Share this post


Link to post
Share on other sites

I use 2.2.1 one, because all subsequent versions give less than 50% of possible upload speed. Many times I tried to upgrade to a new version due to the improved web interface, but the speed is more important to me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.