Jump to content

µTorrent not opening torrents


Recommended Posts


I'm running into a problem which i am a bit unfamiliar with.

I've installed µTorrent already for ages, but I recently moved to my dorm.

However, every time I go back home, where I used to live ( read, not my dorm ) I cannot download.

When I click any torrent, tried with multiple, µTorrent will open but will not ask me to add the torrent. So the event is called. However, I tried installing vuze, he recognises the torrent but will not download it again.

Since I can download on my dorm I suspect some blocked ports from my ISP.

Any help? I tried to check any ports with an online tool but every port is blocked.

Also if I could confirm it's the internet that is giving trouble and not my pc is greatly appreciated.

Thanks in advance. :)

Link to comment
Share on other sites

Is it the same PC in both locations?

What version and build?

What Operating system?

PC in both locations

Version n build : no updates available. Version : 3.2 Build 27886 32Bit

OS : Windows 7 Home version ( soon updating to ultimate version.

Also did some debugging and I could download with another PC on this NET.

Firewall is out.

I will try to do some more debugging soon

Link to comment
Share on other sites

AV: Trendmicro Disabled it, didnt help

Fire wall, disabled.


I've tried some stuff with vuze and it can download, but very solwly. around 350kB/s whilst this net can download at a maximum of 5MB/s


I found a work-around

When i do 'add torrent and choose save map' The torrent will be added.

so the only thing im missing is the 'add torrent screen' of uTorrent itself. any idea's

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...