Jump to content

Error: Write To Disk: Access Denied


katiecarrot

Recommended Posts

It could be a folder rights issue, this has been mentioned many times in the forums. Have copied a section from one of the forum users who had the same problem.

right clicking where the file was being dloaded to and I found that it was going to the My Documents folder which is protected from all but administrator rights and that is why the error was coming up.

Link to comment
Share on other sites

actually when yo go down to advance it says "set download location", I just right clicked my desktop went to new and clicked on folder and named it m...then went back to set download and clicked on computer then C, then user, then whatever user you are, then desktop and then m, then choose m folder and start downloading again

Link to comment
Share on other sites

  • 1 month later...

I have found a way to make it download in witch location u want it to not just on drive C the problem was that it had no acces from windows 7,this is what u do: go to start->control panel->System and security->and at action center u have "change user account control settings" and lower the bar to minimal and ur utorrent should work fine ENJOY

Link to comment
Share on other sites

  • 8 months later...
I have found a way to make it download in witch location u want it to not just on drive C the problem was that it had no acces from windows 7,this is what u do: go to start->control panel->System and security->and at action center u have "change user account control settings" and lower the bar to minimal and ur utorrent should work fine ENJOY

...and even if with that you can't get it to work, try opening utorrent with administrator privileges. Usually you right-click on the desktop's shortcut and then select "run as administrator".

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...