Jump to content

Downloading 0%, ETA ∞, Seeds/Peers ∞ (Screenshot)


hotflashes.unzip

Recommended Posts

I used utorrent 6 mos ago and had no issues nor did I have to do any special configurations. Since then I had to replace my PC. I downloaded it the other day and have had the issue I stated in the subject ever since.

I've tried port forwarding, checked UDP and DHT enabled, and tried using utorrent without my VPN...to no avail. Also tried different countries (currently a Berlin IP). Speed test...DL/UL SPEEDS 6.92/4.37 Mbps.

I have encountered other people having the same problem and tried everything they suggested... from what I could tell they either didn't solve it or they did and didn't post the solution. Of course most of these were from 2 years ago so hopefully someones brilliant wisdom may be able to alleviate some mega frustration...lol.

Thanks,

Karma

*edit: oh and I forgot to say I uninstalled my antivirus program, and checked for exceptions in firewall. I also turned off peer block... and noticed something the other day when I tried to uninstall to reinstall. Its not actually installed the way it is on a tutorial I saw where he downloaded it and "setup" started. I just have an .exe. would that make a difference?

Link to comment
Share on other sites

I have the same problem. Windows 7. using private trackers. logged in to them.

Cannot download, excecpt this morning was able to download your own torrent.

DHT: not allowed.

Local Peer Discovery: not allowed

Peer Exchange not allowed.

Have checked exceptions in windows and anti-virus firewall.

Have even disabled and uninstalled anti-virus

Have uninstalled and reinstalled utorrent. Using 3.2.1 (Same problem with bittorrent. )

Have warning sign on lower left screen. Have run tests. Results: Port forwarding not active. You may still download.

Have 'Waiting to log in' on bottom of screen.

Surely someone can help me. Please.

Link to comment
Share on other sites

Iris, you cost the original poster their thread because:

1> Not the same issue, original poster is using public sites

2> You didn't provide enough information to troubleshoot.

3> You didn't actually provide the information requested of the original poster.

If you have a problem with this, tough. Your "extensive research" failed to even provide the basic information requested in this thread.

Abuse the report system again and you WILL be banned.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...