Jump to content

"The requested name is valid but...", network configuration issue


Recommended Posts

Hi, uTorrent seems to be having a problem with my network configuration settings. I've googled for answers, but I can't seem to find any that works for me. I'm not that awesome with computers (nor with the English language, I'm from Sweden), so please go easy on me.

So, the triangle in the bottom right corner keeps turning yellow whenever I try to download things, and it has been that way for about three days. When run the test in the uTorrent Setup Guide, I get an error message: "The requested name is valid but no data of the requested type was found". The bandwidth is set to "Hamburg, Germany" and the upload speed to "3.7 Mbit/s". I've tried to change the settings multiple times (I've changed location and done dslreports to be able to set my own upload speed), and afterwards I run the test again and everything seems to be working fine, until I click the "Save & Close" button. Then it resets itself, so when I check the Setup Guide again I'm back at "Hamburg, Germany" and so on. Quite annoying! Either that happens, or uTorrent shuts itself down when I try to save the settings. What to do, what to do?

I might also mention that I've tried restarting uTorrent, uninstalling it and re-installing it, but the problem stays the same. I have uTorrent 3.2.1, which I assume is the latest version.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...