Jump to content

problem after updating


Recommended Posts

hi, i was using utorrent 1.1.2 and then tried to upgrade to 1.1.4, however having done this the torrents i was downloading refused to continue, so i just gave up and went bk to 1.1.2. then 1.1.5 cameout, and it looked good enough to be worth trying again, so i updated it. At first i had the same problem, and also noticed that even once i had closed utorrent(1.1.5) in task manager were 2 unclosable instances of utorrent, which it appears were downloading.

I restarted my computer and got rid of the problem with 2instances of utorrent, and discovered that the unclosable utorrents had been downloading (a download i had just started had gone to 5%)

however the downloads will not continue, and both give the tracker error "offline (timed out)". the trackers are http://souptracker.com:6969/announce and http://tracker.ilovetorrents.com/announce.php

and both are fine really...

anyhelp would be greatly appreciated

Link to comment
Share on other sites

wheres my passkey in there? :s

anyway, so i tried disabling utorrent from running at startup, incase the problem was that it was loading and trying to connect before my internet was connected or soemthing. Now when i try and load utorrent, the process starts, in task manager, but the window doesnt appear, nor does the icon in the taskbar. also, every time i run utorrent, norton asks me whether to allow it to connect on all ports. Norton should only ask once, and when i look in settings, utorrent-1.1.exe is allowed always. I cannot use utorrent at all at the moment, because unless it runs at start up, it will not run properly at all, and if it does run at startup then it doesnt connect (see previous post). i guess im just going to have to go bk to 1.1.2 andstop trying to update :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...