Jump to content

keep getting *error Write to disk access denied*???????


Recommended Posts

Pretty new to uTorrent, and have never had any real problems until today. 2 torrents I tried to download gave me this message *ERROR Write To Disk Access Denied*.

Can anyone explain what that means? I'm not trying to write anything to disk, just trying to get Deadliest Catch season 7 so I can watch it. Any help is appreciated. Also, if someone does try to explain it to me, please be aware I'm NOT tech savvy at all, so please keep it in *english* (so to speak).

Link to comment
Share on other sites

I'm not very tech savvy, so after reading the link you provided, am I understanding correctly that if I have the torrents I want set to go into a folder on my desktop (one I create), that should help with my issue? Sorry, but all this computer stuff is just baffling to me. And THANK YOU for your help!

Link to comment
Share on other sites


Though to ensure that you do not run into path length limitations of Windows, put it in the root of C: drive with only a single character for it's name.

eg C:/U/

First let me say I SO APPRECIATE your help Ciaobaby. I'm sorry I'm such a dunce when it comes to this kind of stuff, but can you tell me how I *put it in the root of C:drive*? I put a new folder on my desktop, but I'm assuming that's not what you mean. Can you tell me exactly how to do it, step by step, and in a way that a dunce like me will understand it?

Again, I APPRECIATE SO MUCH, all the help you've given!!!!

Link to comment
Share on other sites

  • 2 months later...

I was having the same problem in Windows 8. This is how I fixed it:

1. Right Click uTorrent.exe and select Properties

2. Click the Compatibility Tab at the top of the window

3. Make sure the box next to "Run this program in compatibility mode for:" is checked

4. Select the version of Windows you are running from the drop down menu. I am running Windows 8, which there is no option for so I just selected Windows 7.

5. Scroll down to Privilege Level and make sure the box next to "Run this program as an administrator" is checked.

6. Click Apply

7. Restart uTorrent

8. Problem Solved

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...