Jump to content

Manual download Run(s) Program but RSS initiated downloads do not


Recommended Posts

I have setup uTorrent to automatically run a program after a torrent finishes (Options | Preferences | Advanced | Run Program) which essentially extracts the file to a specified location and this works perfectly when I download something from a site directly. Click on link, uTorrent loads up the torrent and downloads. When it's done, the file is extracted automatically. Looking great.

HOWEVER. I have setup an RSS feed which downloads the stuff I want automatically BUT for some reason nothing runs when the RSS initiated download is complete. Am I missing another setting that is RSS related? I have setup under the actual feed (Right-click on feed | Torrent Options | Properties | Advanced) to run a program but that obviously doesn't work either.

Just for grins this is what I run after the download completes which works:

"C:\Program Files (x86)\WinRAR\unrar.exe" x "%D" "%D"

Any suggestions would be really greatful. Thanks.

Link to comment
Share on other sites

  • 1 month later...

I have just signed up for this very reason.

brand new machine, win 7 pro (32bit) fully patched

utorrent version 3.2.3

If under the menu "options" "preferences" "Advanced" "Run Program" I set my batch file/script it runs fine on any thing downloaded, eg any thing from my RSS feeds or from a torrent file, or magnet link.

If it set it under my RSS feeds, right click on the RSS feeds section, then "torrent options" then "properties" then "advanced" and pop the same command from the above into here, it doesn't ever run.

New install of both machine an utorrent.... any clues?

Link to comment
Share on other sites

I many have just solved this myself, tho i not hold much hope.

I went back in the RSS feeds advanced options and under "run program" it was blank again ! so i entered the string again and saved it again. I hav gone back into it and it is still there, and has worked ! (tho I've only tested once)

I will update to make sure this is working as expected !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...