Archived

This topic is now archived and is closed to further replies.

rusilja

GIANT WebUI Problem -__- Multiple instances fail !

Recommended Posts

This is my setup:

2 uTorrent instances running in separate directories

*random port on startup

*different WebUI ports (8000 and 9000)

*Running on windows server 2008 R2 (x64)

PROBLEM:

Whenever I try to connect to the 2 WebUI's of the 2 torrent instances - one of them successfully loads & works - the other one fails to open "problem loading page".

This means:

The last opened uTorrent instance dominates everything. You can only connect to the one which was opened last.

How to bypass this.... ?

Maybe each torrent on a seperate IP (the server has only 1 static IP though...)

Ports don't do shit here :((

Share this post


Link to post
Share on other sites
Firewall?

Ports forwarded through router?

There is no AV, no Firewall (only windows - but it allows connections).

I have no access to router since the setup is on a DEDI windows server.

I'm not actually sure what you mean ports forwarded through router.

But as I explained before - It seems webui can only be accessed for 1 utorrent client for 1 ip address... ://

Share this post


Link to post
Share on other sites
fails to open "problem loading page".
Basically means:

Found server:

Sent request:

No response received:

So

Can you get to only one instance but not the other at all times?

Can you get to one - disconnect - get to the other?

Share this post


Link to post
Share on other sites
fails to open "problem loading page".
Basically means:

Found server:

Sent request:

No response received:

So

Can you get to only one instance but not the other at all times?

Can you get to one - disconnect - get to the other?

I managed to solve this by:

Creating 10 users

Installing utorrent for each user (not like an instance, but clean install)

and then webUI is able to connect to all 10 of them.

But not when 2 different instances are run.

Share this post


Link to post
Share on other sites