Jump to content

Port is sometime opened, sometime closed?


Recommended Posts

Problem Description:

uTorrent now show no Green Checkmark showing that port is opened. Sometime it show nothing, sometime a green checkmark appear (rarely), and sometime i got a Yellow exclamation in a triangle which show that there's a problem with the network. When i go to canyouseeme.org, and type in the port number i'm using (34756), it always tell me that there's no problem, the port is opened and it can see a service on it.

I've done several changes in the last few weeks, so i don't know for sure what caused the problem:

- New Computer

- Then new ISP (now using EastLink, before was using Bell)

- Then new Router (now using an SPA-3102, before was using Bell 2Wire Router/Modem)

I think the problem started when i changed my ISP. I know that EastLink got a very bad reputation because it's on the list of ISP doing "Throttling", but yet, i've been able to download files at a rate of 2.3 MegaBYTES (not bits) per second, which seems to indicate that it doesn't throttle much at all.

I've setuped my router properly (that port is opened for tcp&udp and leading to my computer static IP).

With Bell Fibe 15, i was able to get approx 1.1 Mbytes/sec for download, about 80 Kb/sec for upload (yes, it's slow... even it says "Fibe 15", it's not on Fiber or any close to it where i live).

With Eastlink 20 Mbps, the first 2 days i get a 2.3 Mbytes/sec for download, and 0-9 Kb/sec for upload. Today, nothing.

I'm using uTorrent v3.2.2 build 28500 (32 bits versions)

Any help is appreciated. Thanks

Link to comment
Share on other sites

Sorry for the delay. I've done this test few times. When you wrote me this message, i've done the test and it was telling me:

Our tool was unable to measure your link

We are sorry, there was an internal error while retrieving your results.

An error report was automatically sent to us. If you have any additional information that might help us debugging this problem, please email us. Thank you.

Later, i've tried, and it told me that my provider was not doing any throttling for download, and same thing for upload.

I've removed the SPA3102 from the equation because after some reading on Internet, i've found that it doesn't like the stress of Torrents. So now my router is an Asus RT-N16 which perform very well, but i still have the same issue with uTorrent.

Note: I've tried another torrent client, and i've no problem with it. I've been able to reach 90Kb/sec (which is the maximum set after doing a speedtest).

Link to comment
Share on other sites

I've just picked up a torrent with only few seeders, and a bunch of leechers. I've managed to send at 90Kb/s for a short period of time and the icon turned green. So i guess that i've picked up the wrong torrents in the last few days and there's too much seeders and my connection is so slow for upload compare to other people, that i'm getting rejected.

Link to comment
Share on other sites

Now, i've got 100% of the file, i see some leechers, and i'm unable to send at more than 5 Kb/s.

I turn off uTorrent, open my other Torrent client where i share a similar file on the same tracker, and i can upload at 90 Kb/s.

When i go to my the website where i get the torrents, it says that for uTorrent, everything above v2.2.1 might not work properly with their tracker. So it might be the problem, and since i'm using this tracker 99% of the time because it got french sources, i'll switch to this other client which is working properly for me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...