Jump to content

Utorrent process Hangs on Startup


Recommended Posts

Whenever I try to open Utorrent... Whether that be from a magnet link, a torrent download itself, or just opening the program alone, it hangs. A Process with a size of 7,128k is created and it sits there. I even tried deleting the entire program out and redownloading the newest version from the website and the "Installer" does the same thing. I've gotten it to work a few times and it does this intermittently... at least before. Now its doing it for every instance of Utorrent. It also seems to do the same thing if I've managed to get a torrent going and try to add a second one to the list... another instance of Utorrent starts up with the above size and the new torrent refuses to add to my client.

Some help would be Greatly appreciated. I can provide any info you'd like. This is a Win7 64Bit. 8 GBs of Ram and a quad core phenom processor.

Thanks in Advance,


Edit: I do use Avast and I have tried Stopping the P2P Shield. This does not help. The Issue persists regardless of whether Avast is running or not.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...