Jump to content

downloads suddenly stopped working


Recommended Posts

yesterday, everything was working fine, ive never had a problem before, but then suddenly today all my downloads, which are connected to plenty of seeders, are not downloading (its stuck on .4kb/s, but not actually downloading the file data). i have no idea what happened, the only 2 reasons i can think of is that today i updated to 1.8.1, and yesterday i installed vuze to see what it was like, but i removed vuze shortly after. ive removed and re-installed u torrent about 5 times now, even trying to use the version 1.6 for pwer pcs, but its still not working.

and i used "appcleaner" to remove them, not just deleting them in the applications folder

ive tried restarting but nothing happened

for some reason, when i quit u torrent and restart it, everything looks fine for about 30 seconds, then it just stops working again, does anyone have any ideas?

my internet isnt capped or anything, and chome is working fine

i have parallels running, and utorrent is working fine on that

i think vuze must have done something, but i dont know what or how to fix it

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...