Jump to content

Files inside folders - something changed?


Recommended Posts

Hey there people.

That thing is making crazy. Here is my problem.

Lets say I have a folder here called Docs2012, and for some reasons I cant change its name. I want to send 2 files ( January2012.doc and May2012.doc ) that are inside this folder to someone, but the torrent name has to be something like January2012-May2012.

Before this new version, 3.2.3, I never had any kind of problem doing that. I copied and pasted January2012.doc and May2012.doc to a new folder in my desktop with the name January2012-May2012 and then pointed this torrent to "Docs2012" and it started seeding without any problem. Now, if I do the same thing, uT start to download instead seed and I need to put the "January2012-May2012" folder inside the old one to work.

I cant change the folder structure, which means i cant put the files inside sub folders and the files ( not real .doc, just used as an example ) are huge, how I supose to do that like I used to?

Link to comment
Share on other sites

I always did that untill the last update, 3.2.3, and never had any problem.

Copy 2-3 files to a new folder ( lets call Folder_Desktop ) with the torrent's name, and made the .torrent file using that new folder, then, uploaded the .torrent somewhere using an open announce url, downloaded the .torrent and when the client ask me where to download the files, I pointed to the old folder ( Folder_Partition_D ), with all the other files there, including the 2-3 that I had copied to the new folder.

Now, if I try to do that, UT dont even check the files, he start to download the files and create the "Folder_Desktop" inside the "Folder_Partition_D".

Maybe you don't understand cuz my english sucks... sorry about that, I can read very well, but write... that what happens.

Lets see if its easier to understand like this:

Before the update: http://img593.imageshack.us/img593/2332/beforez.jpg

After the update: http://img685.imageshack.us/img685/1846/nowyl.jpg

Its really sad that I need to do such thing, but I need help with this, dont want to change bt client, love uT and I'm using it for many years =/

Link to comment
Share on other sites

Well, I can say "problem solved". I had the 3.0 uT installer here, uninstalled the 3.2.3 and installed the 3.0 and everything is working the way its supose to be.

But unfortunately I wont be able to update anymore =/

Let me show you what I was talking about:

Here is my folder with the files I needed to upload inside, and the file .torrent that I made using "add directory" button in uT 3.0:


Here is the folder where all files are, including the ones I copied to the folder in my Desktop. Different name, different partition and the place where I pointed uT to download, or in this case upload the files. As you can see, there is no sub folders inside that Docs 2012, only the files which are not showing, cuz its the uT folder selection:


And here, you can see the uT 3.0 after the checking and uploading the files, even with both folders, the one I used to make the .torrent file and the one where I choose to save, using different names:


If I try to do the same thing in uT 3.2.3, it doesn't find the files, and create the January-May2012 folder ( the one I used to create the .torrent file ) inside the Docs 2012 and try to download them.

But even so, thank you so much for you help ciaobaby.

Link to comment
Share on other sites

That's not "problem solved".

Yeah, I know, but what I supose to do? I spent the last 4 hours, not kidding, trying to figure out how to make that work in 3.2.3 and nothing...

Unfortunately, my english is not good enough to make myself clear and make you guys understand what exactly is the problem, as I said before, I have no problem at all reading and understanding, but when it comes to write, good lord...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...