Jump to content

uTorrent Remote - Unable to Access Network


Recommended Posts

I'm trying to use uTorrent remote for the first time, but I am having some trouble setting it up. On my torrent box I've enabled uTorrent Remote Access and the Status reads "Accessible." However, when I get on my other computer (on the same network) and try to use uTorrent remote in Google Chrome I get the following error:

"Unable to access the network

Google Chrome is having trouble accessing the network.

This may be because your firewall or antivirus software wrongly thinks Google Chrome is an intruder on your computer and is blocking it from connecting to the Internet."

I've tried opening up the firewall to Chrome (in/out) on both computers and I disabled port randomization and opened up that port to incoming connections, but still no luck. I don't think it is because I'm on the same network because my Android is WiFi connected and I can access uTorrent remote using it. Any help would be greatly appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...