Jump to content

adding torrents from browser wont work. rss does but its inefficient


Recommended Posts

Hi Utorrent. First of all I can't say enough great things about your client, and web ui and and your remote. its a awesome package, and utorrent has been the only client I have used since for ever. the last client I used before that was azarous or whatever it was called, and it went to vuze or something that's how long its been!! So its safe to say I love this app!! So enough of the I'm so in love with u torrent :P here are my issues.

I'm using a Samsung note 2 all fully updated, I use chrome for a browser, and the utorrent remote version no is 1.0.20110929 which is the latest I'm assuming. as I have auto update on.

now I am able to connect to my client , I'm able to view all of my downloads, what I'm seeding etc, so the connection is fine.

but I can't d/l any torrents . so I'm a member of a private site, and they don't have magnet links, so you click to d/l the .torrent file .

So I do that. then slide my notifications down. to reveal the .toz file I click on it and it launches the Utorrent remote program immediately. But then nothing happens, it doesn't load the torrent .

So then I go to my private site. then get the file I want, then I get the URL, and try adding it that way. again nothing happens. but 10 minutes after I look at my rss, and its tried to add that as an rss feed, still doesn't do anything tho

Link to comment
Share on other sites

okay so I have figured out why saving the torrent as afile wont work either! .

For some reason my samsung Galaxy note 2 saves

.torrent files as... wait for it

.torrent; It really does. and at the moment I cant find a way to edit it :(

Link to comment
Share on other sites

okay so I have installed ES file viewer which is an advanced explorer, and I'm able to edit the extensions. and I can now use bot the U torrent remote and the Web GUI to add .torrent files from my android!! took me days to figure that out lol.

Planet Earth you are welcome :) haha im here all week, and tips are welcomed :P

now Im trying to solve the add URL (non magnet) from private web sites which is proving to be a bit of an issue.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...