Jump to content

utorrent won't download files from thepiratebay.se


Recommended Posts

i just downloaded utorrent on my brand new toshiba laptop yesterday and it was working perfectly, however i downloaded maybe 15 files and then when i went to thepiratebay.se to download an album by mumford and sons, utorrent added the torrent to the qeue, yet it never made any progress. It simply says "checked 0.0%", same with any other file i attempt to download, there are currently 5 torrents with that status on my utorrent main page but they aren't downloading. My internet connection is fine and then i tried downloading the featured torrent on the top bar of utorrent it downloaded the 12 megabyte program in mere seconds.

How do i fix this problem?

Link to comment
Share on other sites

Well some were in this status all night so probably 8 hours and still at 0.0% I deleted those thinking maybe they were bad torrents.

And I'm not sure i understand the second question, I'm not intentionally checking the files, normally when i download a torrent from thepiratebay the magnet link will go into action and the file starts downloading, can i simply bypass the check perhaps?

Link to comment
Share on other sites

  • 1 month later...

I also am having this issue. any newly added torrents won't go passed checked 0.0%. it was working ok before that.

More info

it seemed to be working until i updated to new version. it was soon after this that this started happening.

I also tried uninstalling and reinstalling. when i setup my directories it erased all the trackers from my list of completed and not completed torrents. ive tried removing and readding the torrents from the site link but still the same thing. i have the little green checkmark saying my network is ok.

when i do setup guide tests i usually get both green ok's.

running win 8 x64. utorrent 3.3 build 29533 32 bit.

also some torrent work ok and get passed the checked

in options under bittorrent i have everything checkmarked except limit local peer bandwith.

hopefully i just have some simple thing im missing but i havent changed any options from when it was working ok. i try downloading a few files @ isohunt and they all download ok. most of my files are downloaded from piratebay. which may be a reason why none are checking including finished ones and newly added.

hope this helps

ok n/m i fixed it by updating to the new beta version 3.3.1 and now it seems to work like before with no apparent problems so far. its checking and downloading ok.:D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...