Jump to content

Automatically load .torrents from issue


Recommended Posts

Not sure if this is a bug or as designed.

I checked the option under directories "Automatically load .torrents from" box and pointed it to where Chrome downloads to. I did this so I could check the box for "Delete loaded .torrents" box, so that I did not have to manually delete them from my download folder.

However when I do this, I cannot uncheck files to download. Lets say I open a torrent with 10 files, and I only want one. I will uncheck everything expect that one file.

With the automatically load option checked it will just download everything, regardless of what I check and don't check.

Thanks for any help\fixes

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...