Jump to content

Label Problem


Recommended Posts

I recently installed the latest version of Utorrent osx and tried to set up labels. The labels are set up and seem to be working fine, however my downloads sit there simply saying "connecting" for several minutes and then after a while an error message appears saying Error: No such file or directory.

The only way that i can get it to work is by manually creating the directories that the torrent is attempting to write and then restart the dl. For some reason Utorrent simply cant create the directories, regardless of which label directory i set. I have now been left with no choice but to delete all labels and uncheck all directory settings leaving utorrent directyory settings completely default.

I have attempted to search this problem several times however all posts are very old and do not help with the later versions. I have tried several of the suggestions with no luck yet.

Im sure that there must be someone else out there who is/was having this same issue, or a developer who knows about a bug. Im sure that it is a simply disagreement over my macs settings and utorrents settings however im not completely baffled.....

Please help...:mad:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...