Jump to content

upload seems capped at 1 megabyte/sec capable of 3


Recommended Posts

I'm using utorrent 2.2.1 (some site won;t permit more recent versions)

I recently upgraded to fibre optic at a 50/30 megaBIT/sec speed.

By rights I should be capable of about 5 megaBYTES down and 3 megabytes up.

I have gotten downloads either single or multiple torrents totalling 5.4 mbytes but can NEVER get anything better than 1.0 megabytes up

I've looked through the various guides here, read a lot of posts, tried a lot of different settings but no difference.

upnp is enable in utorrent and the router. The fact that I can max out my download speed but only get about 1/3 of possible upload bugs me.

I've tried two different computers, different combinations of torrents and the max is always 1.0 mbytes/sec

Currently my max upload is set to 2240 kb/s, about 2/3 of what its capable of.

I've tried a lot of different numbers in the Bandwidth/number of connections area, no change, still 1 mbyte/sec.

It's been like this for the last month and a half. I know 1 mbyte/sec isn't bad (about 15 times better than what I had pre fibre-op!) but it should be capable of more.

Anyone have any suggestions/thoughts?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...