Jump to content

Error: The system cannot find the path specified. (WriteToDisk)


Recommended Posts

I keep getting "Error: The system cannot find the path specified. (WriteToDisk)" every time I try to torrent something.

It started yesterday, I'd been torrenting TV shows all day and then it just started happening and it's still doing it.

Can someone help me? I'm not very good with computers so I need it dumbed down for me

Please and thanks :)

Link to comment
Share on other sites

Um I'm not sure what all that means. I wasn't kidding when I said I needed things dumbed down ...

I have BitTorrent 7.8 and I have windows 7

And it starts to download for a few seconds before it the status turns into that (i think that's what you wanted to know?)

Link to comment
Share on other sites

  • 1 month later...

I tried changing names and avoiding "." in the beginning and the end of the file name. But it never worked. I have Windows 8 and it is 64 bit OS!!. But I upgraded it to the beta build 3.3.1. It works perfectly fine. This is a workaround for you to try.

Link to comment
Share on other sites

Hello To All I'm Allenskie... I'm New To The Forum And It Seems This Topic Is About The Infamous uTorrent error Error: The system cannot find the path specified. (WriteToDisk)...

I may have a solution........ im not sure this will work........ because what I did is i redownloaded my uTorrent back to 3.2 (cuz i my error popup on 3.3)

Link to comment
Share on other sites

hi frnds, i did wt ever my frnds discussed in this page and in other site's also. but for me nothing happened. again i got that same error.

i suggest everyone to follow other post's also, because this post may help full or may not. i just tried in this way and it is working for me. don't expect same thing will happen for u also. This is a small request from me ......

so, i did one thing and i solved my problem.

here is that,

*) first delete data + .torrent file

*) download .torrent file again (the which ur facing problem)

*)pause the download and right click on that torrent file and go to advance option and click on "reset bans" and click on "clear peer list" and "set destination location" it's ur wish(note: after following all steps even if u face problem then only try to change destination to some other drive and follow all the steps again).

*)try to click on "set destination name" and try to rename it. i'm sure it will allow u to download the file which is making that error .

*)after following all step's then try to start download now(if possible right click on torrent file and click on update trackers).

i did this by my own and it is working without any trouble

i hope this is work for others also

thank you everyone :)

Link to comment
Share on other sites

  • 2 months later...

Just a quick suggestion of things I did to resolve my issue:

-Uninstall \ reinstall

-check permissions to all folders (application folder \ download folder \ ext, )

-check firewall settings (i was prompted to accept firewall settings upon first launch of reinstall)

-updated java

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...