Jump to content

ALL downloads crawl along when they reach 99.9%


Nibbos

Recommended Posts

I have WIndows Vista Home and uTorrent 1.8.3 (many sites won't allow newer versions...)

For some time now I have noticed that EVERY torrent crawls to 1 or 2 kB/s when it reaches 99.9%.

Even the 'upload' speed grinds to a halt.

As the minutes tick by, very slowly the last few pieces get downloaded. This can take 10 or 15 minutes for the last 0.1% - even if the original file is only a 200MB TV episode!

Finally, once the last piece is downloaded, everything works fine again, the upload speed returns to normal .

I have used uTorrent for many years and this is a 'new feature' that I hadn't experienced originally It may only have happened since I upgraded to 1.8.3 from 1.8.2.

I do save all files to a NAS device, but this never caused issues in the past.

Does anyone else have a similar story to tell AND a solution, please?

Many thanks in advance.

Nibbos

Link to comment
Share on other sites

I don't think they don't want me to have support, I think it's to do with trackers and upload/download amounts - although I may naively be wrong on this one...

'You' may not support it - but someone else out there may have found an answer to this issue - hence my original post and my belief in the 'community' spirit of forums such as these.

I shall remain optimistic.

Nibbos

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...