Jump to content

uTorrent unable to save torrents - where do I start to fix this?

Fast Eddie

Recommended Posts

This is a bit of a long story really but I'll try.

Was using uTorrent successfully on Vista machine with internal storage and a NAS drive over WiFi.

Bought a new desktop with Windows 8 - bit of a mistake really, don't like W8 but I have it now so I have to live with it.

Transferred over all data and settings from the Vista machine, got uTorrent up and running OK.

Suffered a power outage and when rebooted, my user profile was screwed up, couldn't save anything as W8 loaded a temp profile.

Started using Administrator profile, intsalled uTorrent and it was all working OK but then found some limitations of the Admin account and it recommend this was not the way to go so set up a new personal account on the W8 machine.

Started to rebuild things and installed uTorrent. Here's where it gets weird. I have a lot of torrents I am seeding and want to keep seeding as my preferred torrent site operates a ratio and I don't want to lose that.

uTorrent will not allow me to save a new torrent - the torrents show up in uTorrent but with an error message that uTorrent cannot load the torrent file and give a C:\ temp folder address, where I can see the torrent files. If I try and open them from there uTorrent appears to accept them but when I tell it to save the torrent (in the directory where the downloaded file sits) it says "unable to save .torrent" to the directory I am pointing to - I have tried other target directories and it can't save anywhere.

I have successfully saved test files to the same directories and amended existing files in there so I don't think it's a a "read only" thing.

I can't get anymore info from uTorrent.

All the originally downloaded files are where they should be and if I right click in uTorrent then I can go to that directory from uTorrent and see them there.

I've run out of talent, can anyone point me in the right direction please?


Link to comment
Share on other sites

Thanks for the suggestions, makes no difference :-(

The directories all have the correct permissions and with or without a \ at the end I still get uTorrent telling me it's unable to save.

It seems to have inherited all my previous torrents and if I reload them and force a recheck then they appear to seed OK.

However, new torrents just won't save :-(

I'm really struggling to understand this. I've done some more testing and using another PC on my network I can download torrents OK and save the files to the same directories that I am trying to use with the Windows8 machine. If I try and save a torrent with the W8 machine it just won't let me with the same "unable to save torrent" message but no reason why.

So I'm concluding here that there's no problem with the torrent itself or the directory into which I am trying to save but there is an issue with the install of uTorrent on Windows8.

BUT what do I do about it!?!

Link to comment
Share on other sites

Progress - I think!

Although the permissions for the directories where I was saving the downloaded files were all OK, the permissions for the .torrent files were not! Seems like things are in a mess with .torrent files all over the place with varying degrees of correctness! I am now tidying things up and putting them all in sensible places with the right permissions - who knows how this happened but I think I am now back on course!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...