Jump to content

Torrents not seeding from one website


TnB

Recommended Posts

Hey, so I have a small problem. I am using a website for torrents, however recently it stopped seeding for me. The strange thing is that's it's this website only so if I use any other it works fine. I tested it no 2 different computers (2 differnet OS) and the same thing happes. It has woked fine up until a week ago or so, and I haven't had any changes (router, internet etc). I've tried the torrent fix on this website: http://www.infowares.com/tvt/, disabeled UpNp and enabeled Protocol Encryption. The only thing I really haven't tried is opening ports, because when I try to forward a port, it tells me that it can't open a dnf port (not really sure what that means). I can also point out that it's not that the tracker is missing leeches, cause yesterday I tried with one of the "Hot" shows. The website in question is TvTorrents and any help would be greatly appriciated.

Thanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...