Jump to content

Downloads are staying on "checked 0.0%"

Mr. Problem

Recommended Posts


I did use them but am not very computer savvy so came to this forum for help, which you have given some of.

the link there took me to a download page, clicked that and it went to a blank screen. do i have to uninstall and install utorrent again?

or do i just get rid of what i was trying to download off the list, and try them again? one of the 6 or 7 things i was trying to download has started, may be because a lot of seeders are online for it

Link to comment
Share on other sites

I am using the most up to date version of uTorrent.

uTorrent 3.3 build 29533) [32-bit]

And I am having this problem as well. I have tried uninstalling and reinstalling, and even playing around with the setting and then returning to default. I am able to download SOME things, but almost every single one goes to the status of "Checked 0.0%" and will not change at all, no matter how long I let it set for.

Please help.

Link to comment
Share on other sites

Same prob here with the latest stable? uTorrent version (3.3.29420). Found a clumsy, but working workaround, somewhat annoying and time-consuming as it is:

For *every* torrent you have in "checked 0.0%" state:

1) Quit uTorrent (make sure it's not just hanging 'closed' at the prog bar down by the clock!)

2) Wait a few seconds.

3) Restart uTorrent.(At this time you may get a warning "You have an older copy of uTorrent running, please close it first". Just click ok and try again.

This will restart DHT and bring *one* new torrent download to life.

4) Wait until your line status is green and you get the d/l actually going.

5) Repeat ...

Restarting uTorrent sometimes gives a "non-exisiting file" error on some of the previous download torrents, but that's okay, all you need to do is activate that one line and hit "start" button up there ...

Link to comment
Share on other sites

The only 'fix' is what sirandy said.


The fix is to update.

Noticed DWK was quite right, at least partially.

DL-ed the very latest? version (3.3.29544) from *the home page*, instead of trusting the 'help' -> 'check for updates' option in uTorrent client, installed it, and the problem went away, at least for a while ...

Prolly something wrong with my settings, as while actively upping some 6 torrents, needed to again resort to my above-mentioned solution to get 3 downloads work all together after a few days.

I've set a 20-active limit due to my slow bandwidth, but the upgrade only worked (really well, actually) for a few days. Go figure?

Could it be that my torrents keep hanging on somewhere in the net even after I delete them from the client aka uTorrent list, thus stuffing my 20-limit???

Link to comment
Share on other sites

  • 3 months later...


This topic is now archived and is closed to further replies.

  • Create New...